T-Rex 550e Pro DFC

rex_titel

Nach langer Zeit habe ich mir mal wieder einen größeren Heli gegönnt. Meine 600er kommen langsam in die Jahre und da ich bei meinen 6 Zellen bleiben wollte, fiel meine Wahl auf einen T-Rex 550e Pro DFC. Dieser 550er hat das Heckrohr und auch den Kopf vom 600er, fliegt aber mit 6 Zellen  und ist daher genau das was ich gesucht habe. Zum Einsatz kommen folgende Komponenten:

  • 730MX Brushless-Motor mit 850 kV
  • Castle Talon 90 Brushless-Regler
  • 3 x Align DS 615 auf der Taumelscheibe
  • Align DS 655 am Heck

Als Stabi kommt ein Mini VStabi mit der Software Version 5.3 zu Einsatz.
Wie bei Align schon immer der Fall, waren auch dieses Mal sehr viele der Komponenten schon vormontiert. Allerdings sind im Gegensatz zu früher alle Schrauben nur mit der Hand angezogen, so dass man sich keine Gedanken machen muss welche der Schauben man nochmals rausschrauben und mit Schraubensicherung versehen muss. Man muss einfach alle Schrauben rausschrauben, mit Schraubensicherung versehen und endgültig festschrauben. Meiner Meinung ist das besser als früher.
Der Aufbau als solches beinhaltet keine Überraschungen und geht flott von der Hand. Das einzige was mir etwas Kopfzerbrechen bereitet hat, war die Position des Reglers. Diesen habe ich dann schlussendlich mittels Klettband unter der Akkurutsche befestigt.
Der Einbau der Elektronikkomponenten  war auch kein Problem, jedoch war dann gleich das erste Servo kaputt, das ließ sich nur durch leichtes klopfen auf das Gehäuse überreden. Na ja, zum weitern Zusammenbau bliebe es erst mal drin, wurde dann aber vor dem Erstflug getauscht. Beim Einstellen des VStabi, fiel dann auf das alle Wege viel zu groß waren, und ich musste alle Kugelköpfe, entgegen der Anleitung, weiter innen Einschrauben. Nach 3 Abenden war es dann vollbracht der Heli war fertig.
Da es in der Zwischenzeit sehr früh dunkel wurde musste der Erstflug aufs Wochenende verschoben werden. Es war zwar ziemlich windig, aber ich wollte einfach wissen ob der Heli funktioniert. Auch nach so vielen Helis habe ich immer noch weiche Knie wenn es ums einfliegen geht. Also Akku ran, warten auf das Zucken der Taumelscheibe, mit der das VStabi die Bereitschaft meldet und dann rauf auf den Platz. Nochmals tief durchatmen, dann die erste Flugphase aktivieren. Der Rotor beginnt sich zu drehen, wird schneller, aber leider nicht schnell genug. Die anliegende Drehzahl reicht nicht zum Fliegen. Erstmal die Programmierung des Senders überprüft, aber da scheint alles zu stimmen.
Der verwendete Akku ist zwar voll aber nicht mehr der Beste. Nach einem Wechsel auf einen neuen Akku, geht das ganze schon besser ab. Etwas Pitch und der Heli hebt problemlos ab, jedoch ist er etwas sehr agil am Knüppel. Also nochmals landen und den Servoweg auf Roll und Nick verkleinern. Jetzt passt es grob und der erste Rundflug startet. Auch auf dem Rücken funktioniert der Rex problemlos.

rex2 rex1 rex3

Jetzt muss ich das Ganze noch etwas feinjustieren, aber nicht bei dem Wind.

To be continued.

T-Rex 600 GF V-Stabi

Meine Austattung:

Motor : Bausatz Original 600XL
Regler Bausatz Original (75 Amp)
Ritzel 10 Z
Kreisel V-Stabi V4
Servos Taumelscheibe Futaba 3152
Servo Heck Futaba 9254
Akku Flightpower 4900 6 Zellen
Empfänger Spektrum AR9000 2,4 GHz
Rotorblätter 603 HT

 

Ein 3-Achsen-Stabisystem reizt mich schon längere Zeit. Mich schreckte jedoch zum ersten der Gedanke ab, man könne das Fliegen verlernen wenn ein System das ganze mehr oder weniger kontrolliert. Zum zweiten hatte ich wirklich etwas Angst vor der ganzen Einstellerei. Bei einem normalen Heli ist das kein Problem, ich sehe was ich da eingestellt habe und die Adrenalinausschüttung beim Erstflug hält sich auch in Grenzen.
Ganz anders bei einem 3-Achsen-Stabisystem. Ich programmiere das System mit dem PC und hoffe, keinen Parameter übersehen zu haben. Das System verhält sich außerhalb des Setup Modes völlig anders als ein normaler Heli. Die Taumelscheibe läuft nicht gerade nach oben, sondern versucht etwas auszugleichen, was am Boden natürlich nicht geht. Schwenkt man den Heli, versucht das System auch das zu korrigieren. Kurzum, das ist alles anders als sonst.
Aber irgendwann muss man ja in den sauren Apfel beißen. Da mein Rex 600 wirklich klasse fliegt und ich mir nicht sicher bin, wie schnell ich mit dem System zurecht komme wurde kurzerhand ein neuer T-Rex 600 GF inkl. Mikado Rigidkopf Umbausatz und einem V-Stabi V4 bestellt.
Der Aufbau des Kopfes ist kein Problem, die Anleitung von Mikado ist recht gut. Einzig die Länge der Anlenkungen ist nicht angegeben, stellte aber kein Problem dar, da sie sich später ergibt. Es ist fast nicht zu fassen wie viele Teile übrig bleiben, wenn man einen Rigidkopf benuzt. Und aufgebaut ist das Ganze auch im Nu.
Der Rest des Helis war dann kein Problem mehr, da es ja nicht der erste Rex war. Die Programmierung des VStabis habe gemäß der Anleitung und der Videos von Rainer Vetter erledigt. Die Videos waren enorm hilfreich, das hat Rainer wirklich toll gemacht, aber es bewahrheitet sich mal wieder was man über uns Schwaben sagt: “Mir kennet alles, außer Hochdeutsch“ Die Videos gibt’s übrigens hier.

Der Erstflug:
Den Heli hinstellen, Drehzahl an und mit zitternden Knien langsam Pitch rein. Da hebt das Teil ab und schwebt in aller Ruhe vor mir. Jetzt erst mal testen ob mir die Einstellungen so passen, dann landen, Trimmflug einstellen, 1-2 Minuten schweben und dann wieder ran an die Software. Alles Grün! Super. Haken raus und ab ans fliegen. Da hab ich doch gleich die erste Schwachstelle im System entdeckt: VStabi merkt es nicht wenn der Schwachkopf an den Knüppeln die falsche Gasvorwahl drin hat.
Also im Ernst, Heli fliegt super. Jetzt mal sehen wie er sich auf dem Rücken verhält. Upps, was ist das?? Der Heli verliert 1 Meter über dem Maisfeld richtig Drehzahl und weg ist er. Nach 9 Jahren Modellbau hab ich doch tatsächlich vergessen die 2 Flugphase einzuschalten und damit auch war Negativpitch = Kein Gas. Na ja, nicht viel Schaden. Ein Rotorblatt durchs Einklappen an der Blattwurtzel kaputt, ein Gestänge Taumelscheibe zum Blatthalter verbogen und ein Servogetriebe defekt. Am Abend die Sachen gerichtet, die HT Blätter gegen Maniac getauscht (HT hatte ich keine mehr da) und am nächsten morgen gegen 7 Uhr (vor dem Büro) ab auf den Platz. Autotrimm wieder freigegeben. Aber auch nach 3 Flügen wird die Ampel nicht grün. Fliegen lässt sich der Heli eigentlich gut, Pirouetten gehen auch, die sehen nicht aus als wenn ich den Heli auf eine Drehscheibe stelle, aber es geht. Ich hab jetzt keinen Vergleich wie der Heli gehen sollte, aber warum geht die Ampel jetzt nicht mehr auf grün? Am VStabi Setup wurde nichts verändert und auch mechanisch bin ich, denke ich, auf den alten Stand. Aber ein Post im VStabi Forum hat mich dann beruhigt, Ulrich Röhr hat dann geschrieben, dass die Werte o.k. sind und ich sol. erst mal fliegen und das tue ich seither. Aber immer im Wechsel mit einem Paddelkopf, um das nicht zu verlernen. denn „oben ohne“ fliegt er schon fast wie angenagelt.

Hier einige Bilder von einem kleinen Ausflug in den Mais. Sorry wegen der Qualität, aber die Bilder kommen von eine Video.